WhatsApp перестанет работать на старых смартфонах

Разработчики приложения рекомендуют использовать гаджеты на Android 4.0.3 и iOS 9.
(Казань, 1 октября, «Татар-информ»). С 1 февраля следующего года мессенджер WhatsApp будет недоступен на гаджетах с устаревшими операционными системами, сообщается на официальном сайте приложения.Речь идет об устройствах с операционными системами Android 2.3.7 и iOS 8. Отмечается, что некоторые функции приложения на этих ОС могут перестать работать в любое время.После 31 декабря также прекратится поддержка приложения на ОС Windows Phone.Разработчики WhatsApp рекомендуют использовать гаджеты на Android 4.0.3 и iOS 9, а также более поздних версиях этих операционных систем.